<!DOCTYPE html>
<html dir="ltr" lang="en-gb">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta name="description" content="A new grassroots organization whose philosophy is using a 'hand up', instead of a 'hands out', approach to helping people in northern Canada. The group's vision is to connect people from across the southern provinces of Canada, as well as the United States, to people in the north." />
<meta name="keywords" content="helping, hands, across, the, north, HHAN, south, arctic, inuit, nunuvat, arviat, igloolik, clyde river, fort severn, northwest territories, canada, usa, united states, food, hunger, provisions, projects, supplies, cargo, ship, tracking, delivery, people, support, local" />
	
	<meta property="og:image" content="http://www.helpinghandsacrossthenorth.com/images/helping-hands-logo (facebook).png" />



<link rel="stylesheet" type="text/css" href="/css/forum.css" />

<div id="outside-edge">
	 <img id="main-logo" src="http://www.helpinghandsacrossthenorth.com/images/hhan-north-south-banner.gif" alt="helping hands - main logo">
</div>




<title>Let's &quot;Soup&quot; up the kitchen. - Helping Hands Across the North (HHAN)</title>

	<link rel="alternate" type="application/atom+xml" title="Feed - Helping Hands Across the North (HHAN)" href="http://www.helpinghandsacrossthenorth.com/forum/feed.php">			<link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://www.helpinghandsacrossthenorth.com/forum/feed.php?mode=topics">		<link rel="alternate" type="application/atom+xml" title="Feed - Forum - Current" href="http://www.helpinghandsacrossthenorth.com/forum/feed.php?f=8">	<link rel="alternate" type="application/atom+xml" title="Feed - Topic - Let's &quot;Soup&quot; up the kitchen." href="http://www.helpinghandsacrossthenorth.com/forum/feed.php?f=8&amp;t=128">
	<link rel="canonical" href="http://www.helpinghandsacrossthenorth.com/forum/viewtopic.php?t=128">

<!--
	phpBB style name: prosilver
	Based on style:   prosilver (this is the default phpBB3 style)
	Original author:  Tom Beddard ( http://www.subBlue.com/ )
	Modified by:
-->

<link href="./styles/prosilver/theme/stylesheet.css?assets_version=177" rel="stylesheet">
<link href="./styles/prosilver/theme/en/stylesheet.css?assets_version=177" rel="stylesheet">
<link href="./styles/prosilver/theme/responsive.css?assets_version=177" rel="stylesheet" media="all and (max-width: 700px), all and (max-device-width: 700px)">



<!--[if lte IE 9]>
	<link href="./styles/prosilver/theme/tweaks.css?assets_version=177" rel="stylesheet">
<![endif]-->

					
	<script type="text/javascript">
		// <![CDATA[
		var wolfsblvt_ap_json_data = {"wolfsblvt_poll_votes_hide_topic":false,"wolfsblvt_poll_voters_show_topic":false,"wolfsblvt_poll_voters_limit_topic":false,"username_clean":"anonymous","username_string":"<span class=\"username\">Anonymous<\/span>","l_seperator":", ","l_none":"None"};
		// ]]>
	</script>

<link href="./ext/anavaro/postlove/styles/all/theme/default.css?assets_version=177" rel="stylesheet" type="text/css" media="screen, projection" />
<link href="./ext/phpbb/boardannouncements/styles/all/theme/boardannouncements.css?assets_version=177" rel="stylesheet" type="text/css" media="screen, projection" />
<link href="./ext/vinny/shareon/styles/prosilver/theme/shareon.css?assets_version=177" rel="stylesheet" type="text/css" media="screen, projection" />
<link href="./ext/vse/lightbox/styles/all/template/lightbox/css/lightbox.min.css?assets_version=177" rel="stylesheet" type="text/css" media="screen, projection" />
<link href="./ext/wolfsblvt/advancedpolls/styles/prosilver/theme/advancedpolls.css?assets_version=177" rel="stylesheet" type="text/css" media="screen, projection" />




</head>
<body id="phpbb" class="nojs notouch section-viewtopic ltr ">




<!-- FACEBOOK JavaScript SDK LIKE CODING-->
<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="wrap">
	<a id="top" class="anchor" accesskey="t"></a>
	<div id="page-header">
		<div class="headerbar" role="banner">
			<div class="inner">

			<div id="site-description">
		        <!-- REMOVED THIS ORIGINAL LINE OF phpBB LOGO CODE --> 
				<img id="logo" class="logo" src="http://www.helpinghandsacrossthenorth.com/images/helping-hands-forum-logo.png">
				<h1>Helping Hands Across the North (HHAN)</h1>
				<p>A Support Forum Connecting Canada's Northern Communities</p>
				<p class="skiplink"><a href="#start_here">Skip to content</a></p>
			</div>

									<div id="search-box" class="search-box search-header" role="search">
				<form action="./search.php?sid=cfd8ea913ab65dae62a9495bd80b9922" method="get" id="search">
				<fieldset>
					<input name="keywords" id="keywords" type="search" maxlength="128" title="Search for keywords" class="inputbox search tiny" size="20" value="" placeholder="Search…" />
					<button class="button icon-button search-icon" type="submit" title="Search">Search</button>
					<a href="./search.php?sid=cfd8ea913ab65dae62a9495bd80b9922" class="button icon-button search-adv-icon" title="Advanced search">Advanced search</a>
					<input type="hidden" name="sid" value="cfd8ea913ab65dae62a9495bd80b9922" />

				</fieldset>
				</form>
			</div>
			
			</div>
		</div>
				<div class="navbar" role="navigation">
	<div class="inner">

	<ul id="nav-main" class="linklist bulletin" role="menubar">

		<li id="quick-links" class="small-icon responsive-menu dropdown-container" data-skip-responsive="true">
			<a href="#" class="responsive-menu-link dropdown-trigger">Quick links</a>
			<div class="dropdown hidden">
				<div class="pointer"><div class="pointer-inner"></div></div>
				<ul class="dropdown-contents" role="menu">
					
											<li class="separator"></li>
																								<li class="small-icon icon-search-unanswered"><a href="./search.php?search_id=unanswered&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" role="menuitem">Unanswered posts</a></li>
						<li class="small-icon icon-search-active"><a href="./search.php?search_id=active_topics&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" role="menuitem">Active topics</a></li>
						<li class="separator"></li>
						<li class="small-icon icon-search"><a href="./search.php?sid=cfd8ea913ab65dae62a9495bd80b9922" role="menuitem">Search</a></li>
					
											<li class="separator"></li>
												<li class="small-icon icon-team"><a href="./memberlist.php?mode=team&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" role="menuitem">The team</a></li>						<li class="separator"></li>
						<li class="small-icon icon-profile"><a href="http://www.helpinghandsacrossthenorth.com/forum/viewtopic.php?f=20&t=23/">Forum Rules</a></li>
										<li class="separator"></li>

									</ul>
			</div>
		</li>

				<li class="small-icon icon-faq" data-skip-responsive="true"><a href="./faq.php?sid=cfd8ea913ab65dae62a9495bd80b9922" rel="help" title="Frequently Asked Questions" role="menuitem">FAQ</a></li>
						
			<li class="small-icon icon-logout rightside"  data-skip-responsive="true"><a href="./ucp.php?mode=login&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" title="Login" accesskey="x" role="menuitem">Login</a></li>
					<li class="small-icon icon-register rightside" data-skip-responsive="true"><a href="./ucp.php?mode=register&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" role="menuitem">Register</a></li>
						</ul>

	<ul id="nav-breadcrumbs" class="linklist navlinks" role="menubar">
						<li class="small-icon icon-home breadcrumbs">
			<span class="crumb"><a href="http://www.helpinghandsacrossthenorth.com" itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="" data-navbar-reference="home">Home Page</a></span>						<span class="crumb"><a href="./index.php?sid=cfd8ea913ab65dae62a9495bd80b9922" accesskey="h" itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="" data-navbar-reference="index">Support Forum</a></span>
											<span class="crumb"><a href="./viewforum.php?f=7&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="" data-forum-id="7">Projects</a></span>
															<span class="crumb"><a href="./viewforum.php?f=8&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="" data-forum-id="8">Current</a></span>
												</li>
		
					<li class="rightside responsive-search" style="display: none;"><a href="./search.php?sid=cfd8ea913ab65dae62a9495bd80b9922" title="View the advanced search options" role="menuitem">Search</a></li>
			</ul>

	</div>
</div>
	</div>

	
	<a id="start_here" class="anchor"></a>
	<div id="page-body" role="main">
	
		<!-- SOCIAL MEDIA Button Links (32x32) -->
		        <a href="https://www.facebook.com/groups/1487941778186383/">
				<img src="http://www.helpinghandsacrossthenorth.com/forum/images/icons/facebook-forum-icon.png" 
				onmouseover="this.src='http://www.helpinghandsacrossthenorth.com/forum/images/icons/facebook-dark-forum-icon.png'" 
				onmouseout="this.src='http://www.helpinghandsacrossthenorth.com/forum/images/icons/facebook-forum-icon.png'"				
				title="Visit our Facebook Group" alt="Visit our Facebook Group"></a>
				
				<a href="https://twitter.com/HHATN2015/">
				<img src="http://www.helpinghandsacrossthenorth.com/forum/images/icons/twitter-forum-icon.png" 
				onmouseover="this.src='http://www.helpinghandsacrossthenorth.com/forum/images/icons/twitter-dark-forum-icon.png'" 
				onmouseout="this.src='http://www.helpinghandsacrossthenorth.com/forum/images/icons/twitter-forum-icon.png'"				
				title="Visit our Twitter Page" alt="Visit our Twitter Page"></a>
				
				<a href="http://www.helpinghandsacrossthenorth.com/projects-map.html">
				<img src="http://www.helpinghandsacrossthenorth.com/forum/images/icons/globe-forum-icon.png" 
				onmouseover="this.src='http://www.helpinghandsacrossthenorth.com/forum/images/icons/globe-dark-forum-icon.png'" 
				onmouseout="this.src='http://www.helpinghandsacrossthenorth.com/forum/images/icons/globe-forum-icon.png'"							
				title="View our Projects Map" alt="View our Projects Map" style="padding-right:20px"></a>
				
				
		<!-- FACEBOOK Like and Share Tabs -->
				<li class="fb-like" data-href="http://www.helpinghandsacrossthenorth.com/forum" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="vertical-align: text-top; border:none; padding-top:0px; padding-right:20px; padding-bottom:5px; height:25px;" allowTransparency="true"></li>
				
				
		
				<div id="phpbb_announcement" style="background-color:#fff58c">
		<a href="/forum/app.php/boardannouncements/close?hash=58283a94&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" data-ajax="close_announcement" data-overlay="false" class="close clearfix" title="Close announcement"></a>		<div><img src="http://www.helpinghandsacrossthenorth.com/icon/exclamation-icon.png" class="postimage" alt="Image" /> <span style="font-size: 110%; line-height: normal"><span style="font-weight: bold"><span style="color: #0e0e0e">NEW PROJECTS!</span></span></span><br /><span style="font-size: 90%; line-height: normal"><span style="color: #000000">Two New Projects are underway today! ... See &quot;<span style="font-weight: bold">Current Projects</span>&quot; section for details.<br />Click on <span style="font-weight: bold">World Globe</span> Icon above, to view Projects Map.</span></span></div>
	</div>

<h2 class="topic-title"><a href="./viewtopic.php?f=8&amp;t=128&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Let's &quot;Soup&quot; up the kitchen.</a></h2>
<!-- NOTE: remove the style="display: none" when you want to have the forum description on the topic body -->
<div style="display: none !important;">Current projects in motion.<br /></div>


<div class="action-bar top">

	<div class="buttons">
		
			<a href="./posting.php?mode=reply&amp;f=8&amp;t=128&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" class="button icon-button reply-icon" title="Post a reply">
			Post Reply		</a>
	
			</div>

		<div class="dropdown-container dropdown-button-control topic-tools">
		<span title="Topic tools" class="button icon-button tools-icon dropdown-trigger dropdown-select"></span>
		<div class="dropdown hidden">
			<div class="pointer"><div class="pointer-inner"></div></div>
			<ul class="dropdown-contents">
																								<li class="small-icon icon-print"><a href="./viewtopic.php?f=8&amp;t=128&amp;sid=cfd8ea913ab65dae62a9495bd80b9922&amp;view=print" title="Print view" accesskey="p">Print view</a></li>							</ul>
		</div>
	</div>

			<div class="search-box" role="search">
			<form method="get" id="topic-search" action="./search.php?sid=cfd8ea913ab65dae62a9495bd80b9922">
			<fieldset>
				<input class="inputbox search tiny"  type="search" name="keywords" id="search_keywords" size="20" placeholder="Search this topic…" />
				<button class="button icon-button search-icon" type="submit" title="Search">Search</button>
				<a href="./search.php?sid=cfd8ea913ab65dae62a9495bd80b9922" class="button icon-button search-adv-icon" title="Advanced search">Advanced search</a>
				<input type="hidden" name="t" value="128" />
<input type="hidden" name="sf" value="msgonly" />
<input type="hidden" name="sid" value="cfd8ea913ab65dae62a9495bd80b9922" />

			</fieldset>
			</form>
		</div>
	
			<div class="pagination">
			1 post
							&bull; Page <strong>1</strong> of <strong>1</strong>
					</div>
		</div>

	<form method="post" action="./viewtopic.php?f=8&amp;t=128&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" data-ajax="vote_poll" class="topic_poll">

	<div class="panel">
		<div class="inner">

		<div class="content">
			<h2 class="poll-title">Fill er up!</h2>
			<p class="author"></p>

			<fieldset class="polls">
											<dl class="" data-poll-option-id="1">
					<dt>Yeast</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
							
											<dl class="" data-poll-option-id="2">
					<dt>Sugar</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="3">
					<dt>Dried soup packets</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="4">
					<dt>OXO and gravy packets. Beef and chicken </dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="5">
					<dt>Rice</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="6">
					<dt>Pasta</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="7">
					<dt>Dried veggies</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="8">
					<dt>Spices</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="9">
					<dt>Tea</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="10">
					<dt>Hot cocoa </dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
											<dl class="" data-poll-option-id="11">
					<dt>Tang</dt>
										<dd class="resultbar"><div class="pollbar1" style="width:0%;">0</div></dd>
					<dd class="poll_option_percent">No options</dd>
				</dl>
				
			
				<dl class="poll_total_votes">
					<dt>&nbsp;</dt>
					<dd class="resultbar">Total Sponsors: <span class="poll_total_vote_cnt">0</span></dd>
				</dl>

			
						</fieldset>
			<div class="vote-submitted hidden">Your option has been counted.</div>
		</div>

		</div>
		
		
	</div>

	</form>
	<hr />

			<div id="p485" class="post has-profile bg2">
		<div class="inner">

		<dl class="postprofile" id="profile485">
			<dt class="has-profile-rank has-avatar">
				<div class="avatar-container">
																<a href="./memberlist.php?mode=viewprofile&amp;u=48&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" class="avatar"><img src="/forum/images/default-avatar.jpg" width="120" height="120" alt="User avatar" /></a>														</div>
								<a href="./memberlist.php?mode=viewprofile&amp;u=48&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" style="color: #00AA00;" class="username-coloured">Fairytailjen</a>							</dt>

			<dd class="profile-rank">Global Moderator</dd>
		<dd class="profile-posts"><strong>Posts:</strong> <a href="./search.php?author_id=48&amp;sr=posts&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">109</a></dd>		<dd class="profile-joined"><strong>Joined:</strong> Fri Sep 11, 2015 9:06 am</dd>		
		
						
						
		</dl>

		<div class="postbody">
						<div id="post_content485">

			<h3 class="first"><a href="#p485">Let's &quot;Soup&quot; up the kitchen.</a></h3>

											<ul class="post-buttons">
																																									<li>
							<a href="./posting.php?mode=quote&amp;f=8&amp;p=485&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" title="Reply with quote" class="button icon-button quote-icon"><span>Quote</span></a>
						</li>
														</ul>
							
						<p class="author"><a href="./viewtopic.php?p=485&amp;sid=cfd8ea913ab65dae62a9495bd80b9922#p485"><span class="imageset icon_post_target" title="Post">Post</span></a><span class="responsive-hide">by <strong><a href="./memberlist.php?mode=viewprofile&amp;u=48&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" style="color: #00AA00;" class="username-coloured">Fairytailjen</a></strong> &raquo; </span>Fri Jan 27, 2017 9:15 am </p>
			
			
			
			<div class="content">Hello and welcome to 2017. We are lending a hand up to a fairly new Soup Kitchen in Pond Inlet. They are always in need of replenishing their pantry so they can help feed the people in the hamlet. This is a easy and inexpensive project that will do a whole lot of good. Items can easily slip into a mailing envelope. The requested items are listed. Please check what you are sending and duplicates are very welcome. <br /><br />Mail to: <br />Pond Inlet Soup Kitchen <br />C/O Rhoda Matarak<br />P. O. Box 22<br />Pond Inlet, NU<br />X0A 050<br />Please include note listing group name and yours if you would like. This is a surprise for the Soup Kitchen. <br /><br />Thank you for considering this project and lending a hand up to help fill up and warm up bellies in Pond Inlet.</div>

			
									
						<div style="float: right; margin-top: 5px; margin-bottom: 5px;" class="postlove">
	<span class="like" id="likeimg_485"></span>	<span title="" style="font-size: 1.3em; vertical-align: top;" id="like_485">0</span> x 
</div>
			<br />
		<ul class="share-buttons">
			<li>
				<a href="https://www.facebook.com/share.php?t=Let%27s+%26quot%3BSoup%26quot%3B+up+the+kitchen.&amp;u=http%3A%2F%2Fwww.helpinghandsacrossthenorth.com%2Fforum%2Fviewtopic.php%3Fp%3D485%23p485" title="Share on Facebook" class="share-button share-icon-button facebook-icon"><span>Share on Facebook</span></a>
			</li>
			<li>
				<a href="https://twitter.com/share?text=Let%27s+%26quot%3BSoup%26quot%3B+up+the+kitchen.&amp;url=http%3A%2F%2Fwww.helpinghandsacrossthenorth.com%2Fforum%2Fviewtopic.php%3Fp%3D485%23p485" title="Share on Twitter" class="share-button share-icon-button twitter-icon"><span>Share on Twitter</span></a>
			</li>
			
			
			
			
			
			
			
			<li>
				<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.helpinghandsacrossthenorth.com%2Fforum%2Fviewtopic.php%3Fp%3D485%23p485&amp;name=Let%27s+%26quot%3BSoup%26quot%3B+up+the+kitchen." title="Share on Tumblr" class="share-button share-icon-button tumblr-icon"><span>Share on Tumblr</span></a>
			</li>
			<li>
				<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.helpinghandsacrossthenorth.com%2Fforum%2Fviewtopic.php%3Fp%3D485%23p485" title="Share on Google+" class="share-button share-icon-button google-icon"><span>Share on Google+</span></a>
			</li>		</ul>
		<br />
				<div id="sig485" class="signature">Jenn <img class="smilies" src="./images/smilies/grin.gif" alt=":D" title="Grin" /></div>
						</div>

		</div>

		<div class="back2top"><a href="#top" class="top" title="Top">Top</a></div>

		</div>
	</div>

	<hr class="divider" />
	


<div class="action-bar bottom">
	<div class="buttons">
		
			<a href="./posting.php?mode=reply&amp;f=8&amp;t=128&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" class="button icon-button reply-icon" title="Post a reply">
			Post Reply		</a>
	
			</div>

		<div class="dropdown-container dropdown-button-control topic-tools">
		<span title="Topic tools" class="button icon-button tools-icon dropdown-trigger dropdown-select"></span>
		<div class="dropdown hidden">
			<div class="pointer"><div class="pointer-inner"></div></div>
			<ul class="dropdown-contents">
																								<li class="small-icon icon-print"><a href="./viewtopic.php?f=8&amp;t=128&amp;sid=cfd8ea913ab65dae62a9495bd80b9922&amp;view=print" title="Print view" accesskey="p">Print view</a></li>							</ul>
		</div>
	</div>

	
			<div class="pagination">
			1 post
							&bull; Page <strong>1</strong> of <strong>1</strong>
					</div>
		<div class="clear"></div>
</div>


	<p class="jumpbox-return"><a href="./viewforum.php?f=8&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" class="left-box arrow-left" accesskey="r">Return to “Current”</a></p>


	<div class="dropdown-container dropdown-container-right dropdown-up dropdown-left dropdown-button-control" id="jumpbox">
		<span title="Jump to" class="dropdown-trigger button dropdown-select">
			Jump to		</span>
		<div class="dropdown hidden">
			<div class="pointer"><div class="pointer-inner"></div></div>
			<ul class="dropdown-contents">
																			<li><a href="./viewforum.php?f=1&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">HHAN Introductions &amp; Announcements</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=2&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Welcome Aboard!</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=4&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Announcements</a></li>
																<li><a href="./viewforum.php?f=13&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">General Discussion</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=14&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Community Chat</a></li>
																<li><a href="./viewforum.php?f=3&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Departments</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=5&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Finances</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=6&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Delivery Tracking</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=23&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">HHAN Information</a></li>
																<li><a href="./viewforum.php?f=7&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Projects</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=8&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Current</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=9&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Past</a></li>
																<li><a href="./viewforum.php?f=10&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Gallery</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=12&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Member Photos</a></li>
																<li><a href="./viewforum.php?f=19&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Rules &amp; Guidelines</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=20&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">Forum Rules</a></li>
																<li>&nbsp; &nbsp;<a href="./viewforum.php?f=21&amp;sid=cfd8ea913ab65dae62a9495bd80b9922">How To Guidelines</a></li>
										</ul>
		</div>
	</div>


	<div class="stat-block online-list">
		<h3>Who is online</h3>
		<p>Members browsing this forum: No registered members and 0 guests</p>
	</div>

			</div>


<div id="page-footer" role="contentinfo">
	<div class="navbar" role="navigation">
	<div class="inner">

	<ul id="nav-footer" class="linklist bulletin" role="menubar">
		<li class="small-icon icon-home breadcrumbs">
			<span class="crumb"><a href="http://www.helpinghandsacrossthenorth.com" data-navbar-reference="home">Home Page</a></span>						<span class="crumb"><a href="./index.php?sid=cfd8ea913ab65dae62a9495bd80b9922" data-navbar-reference="index">Support Forum</a></span>
					</li>
		
				<li class="rightside">All times are <abbr title="Pacific/Pitcairn">UTC-08:00</abbr></li>
							<li class="small-icon icon-delete-cookies rightside"><a href="./ucp.php?mode=delete_cookies&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" data-ajax="true" data-refresh="true" role="menuitem">Delete all board cookies</a></li>
									<li class="small-icon icon-team rightside" data-last-responsive="true"><a href="./memberlist.php?mode=team&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" role="menuitem">The team</a></li>				<li class="small-icon icon-contact rightside" data-last-responsive="true"><a href="./memberlist.php?mode=contactadmin&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" role="menuitem">Contact us</a></li>	</ul>

	</div>
</div>

	<div class="copyright">
	    <a href="http://www.helpinghandsacrossthenorth.com" style="text-decoration:none" onfocus ="this.hideFocus=true">&copy; 2015-2016 HelpingHandsAcrossTheNorth.com</a>
		<br/>
		<a href="http://www.okanaganforum.com/web-design.html" style="text-decoration:none; color:grey" onfocus ="this.hideFocus=true">Web Design - &copy; Access Okanagan Services (A-OK)</a>
		<br/>
		<br/>
				Powered by <a href="https://www.phpbb.com/">phpBB</a>&reg; Forum Software &copy; phpBB Limited
									</div>

	<div id="darkenwrapper" data-ajax-error-title="AJAX error" data-ajax-error-text="Something went wrong when processing your request." data-ajax-error-text-abort="User aborted request." data-ajax-error-text-timeout="Your request timed out; please try again." data-ajax-error-text-parsererror="Something went wrong with the request and the server returned an invalid reply.">
		<div id="darken">&nbsp;</div>
	</div>

	<div id="phpbb_alert" class="phpbb_alert" data-l-err="Error" data-l-timeout-processing-req="Request timed out.">
		<a href="#" class="alert_close"></a>
		<h3 class="alert_title">&nbsp;</h3><p class="alert_text"></p>
	</div>
	<div id="phpbb_confirm" class="phpbb_alert">
		<a href="#" class="alert_close"></a>
		<div class="alert_text"></div>
	</div>
</div>

</div>

<div>
	<a id="bottom" class="anchor" accesskey="z"></a>
	<img src="./cron.php?cron_type=cron.task.core.tidy_sessions&amp;sid=cfd8ea913ab65dae62a9495bd80b9922" width="1" height="1" alt="cron" /></div>

<script type="text/javascript" src="./assets/javascript/jquery.min.js?assets_version=177"></script>
<script type="text/javascript" src="./assets/javascript/core.js?assets_version=177"></script>

<script>
(function($) {  // Avoid conflicts with other libraries

"use strict";

phpbb.addAjaxCallback('toggle_love', function(data) {
	if (data.toggle_action == 'add')
	{
		$('#likeimg_' + data.toggle_post).removeClass('like').addClass('liked');
		$('#like_' + data.toggle_post).text(parseInt($('#like_' + data.toggle_post).text()) + 1);
	}
	else
	{
		$('#likeimg_' + data.toggle_post).removeClass('liked').addClass('like');
		$('#like_' + data.toggle_post).text(parseInt($('#like_' + data.toggle_post).text()) - 1);
	}
});

})(jQuery); // Avoid conflicts with other libraries
</script>
<script type="text/javascript">
var elonw_title = 'Opens in new window';
(function($) {
	source=removeSubdomain(location.hostname);
	$('a[href^="http://"], a[href^="https://"], a[href^="ftp://"]').filter(function(){return this.hostname&&removeSubdomain(this.hostname)!==source}).attr("onclick","window.open(this.href);return false;").attr("rel", "nofollow").attr("title", elonw_title).addClass("elonw");
})(jQuery);
function removeSubdomain(a,b){return a.split(".").slice(-(b||2)).join(".")};
</script>
									<script>
		var vseLightbox = {};
		vseLightbox.resizeWidth = 400;
		vseLightbox.lightboxGal = 0;
		vseLightbox.lightboxSig = 0;
		vseLightbox.imageTitles = 1;
	</script>

<script type="text/javascript" src="./ext/phpbb/boardannouncements/styles/all/template/js/boardannouncements.js?assets_version=177"></script>

<script type="text/javascript" src="./ext/wolfsblvt/advancedpolls/styles/prosilver/template/js/functions.js?assets_version=177"></script>

<script type="text/javascript" src="./ext/wolfsblvt/advancedpolls/styles/prosilver/template/js/onload.js?assets_version=177"></script>

<script type="text/javascript" src="./styles/prosilver/template/forum_fn.js?assets_version=177"></script>

<script type="text/javascript" src="./styles/prosilver/template/ajax.js?assets_version=177"></script>

<script type="text/javascript" src="./ext/vse/lightbox/styles/all/template/js/resizer.js?assets_version=177"></script>

<script type="text/javascript" src="./ext/vse/lightbox/styles/all/template/lightbox/js/lightbox.min.js?assets_version=177"></script>




<br/>

<div align="center">
      <!-- Start of StatCounter Code for Default Guide -->
      <script type="text/javascript">
      var sc_project=10613445; 
      var sc_invisible=0; 
      var sc_security="99ed5e97"; 
      var scJsHost = (("https:" == document.location.protocol) ?
      "https://secure." : "http://www.");
      document.write("<sc"+"ript type='text/javascript' src='" +
      scJsHost+
      "statcounter.com/counter/counter.js'></"+"script>");
      </script>
      <noscript><div class="statcounter"><a title="web analytics"
      href="http://statcounter.com/" target="_blank"><img
      class="statcounter"
      src="http://c.statcounter.com/10613445/0/99ed5e97/0/"
      alt="web analytics"></a></div></noscript>
      <!-- End of StatCounter Code for Default Guide -->
</div>

</body>
</html>
